İçeriğe geçmek için "Enter"a basın

Apple’dan kullanıcılarına uyarı: Verileriniz tehlikede olabilir

Teknoloji devi Apple, iPhone ve Mac kullanıcılarına, büyük ve tehlikeli bir hatanın tespit edildiğini açıkladı. Şirket tehlikeyi, “Saldırganlar cihazlarda kötü amaçlı kod çalıştırabilir ve depolanan diğer bilgileri potansiyel olarak tehdit edebilir” olarak açıklarken mümkün olan en kısa sürede yeni yazılım güncellemelerini yüklemeleri gerektiğini söyledi.

ABD’li teknoloji devi Apple, Mac ve iPhone kullanıcılarına tehlikeye karşı uyarıda bulundu. Apple, iPhone ve Mac cihazlarında büyük ve tehlikeli bir hata tespit edildiğini belirtti.

Şirket, hatanın “aktif olarak istismar edilmiş olabileceği” konusunda uyarıda bulunurken tehdidin sadece teorik olmadığını belirtti. Apple tehlikeyi, “Saldırganlar cihazlarda kötü amaçlı kod çalıştırabilir ve depolanan diğer bilgileri potansiyel olarak tehdit edebilir” olarak açıkladı.

KİM TARAFINDAN KLULLANILDIĞI AÇIKLANMADI

Kullanıcılarına mutlaka yazılımlarını güncellemeleri gerektiğini belirten Apple, istismarları kimin kullandığı veya kimin tarafından saldırıya uğradığı hakkında herhangi bir bilgi vermedi.

Sorunun başta iPhone ve Mac cihazlarında kullanılan web tarayıcısı Safari olmak üzere WebKit bölümünde kaynandığını belirten Apple, yayınladığı güvenlik güncelleştirmesi bilgilerinde “Kötü amaçlarla oluşturulmuş web içeriğinin işlenmesi, rastgele kod yürütülmesine neden olabilir” diye yazdı.

“İOS 14.5’İ MUTLAKA YÜKLEYİN”

Şirketten yapılan açıklamada, “Apple, bu sorunun aktif olarak istismar edilmiş olabileceğine dair bir rapordan haberdardır” ifadeleri yer alırken iOS 14.5 güncellemesinin mutlaka yüklenmesi gerektiğini bildirdi.

Güvenlik uzmanları, kullanıcıları, saldırıya karşı korunmaları için cihazlarını güncellemeye çağırırken yeni güncellemenin ana sürümden çok kısa bir süre sonra yayınlanmasının, hatanın özellikle tehlikeli olduğunu gösterebileceği konusunda uyardı.

İlk yorum yapan siz olun

    Yorum Yapın...